Layer 3 Routing Commands
1293
console(config-vlan10,20,30)#exit
console(config)#interface vlan 10
console(config-if-vlan10)#ipv6 enable
console(config-if-vlan10)#ipv6 address 2001::1/64
console(config-if-vlan10)#exit
console(config)#interface vlan 20
console(config-if-vlan20)#ipv6 enable
console(config-if-vlan20)#ip address 1.1.1.1 /24
console(config-if-vlan20)#ipv6 address 2002::1/64
console(config-if-vlan20)#exit
console(config)#interface vlan 30
console(config-if-vlan30)#ip address 2.2.2.2 /24
console(config-if-vlan30)#exit
console(config)#router bgp 100
console(config-router)#redistribute connected
console(config-router)#neighbor 2001::2 remote-as 200
console(config-router)#neighbor 2001::2 rfc5549-support
console(config-router)#neighbor 2002::2 remote-as 300
neighbor route-map (BGP Router Configuration)
Use the
neighbor route-map
command to apply a route map to incoming or
outgoing routes for a specific neighbor. To remove the route map, use the
no
form of this command.
Syntax
neighbor
ip-address
route-map
map-name {
in
|
out
}
no neighbor
ip-address
route-map
map-name {
in
|
out
}
• ip-address
—
The neighbor’s IP address.
•
route-map
map-name
—
The name of the route map to be used to filter
route updates on the specified interface.
•
in
|
out—
Whether the route map is applied to incoming or outgoing
routes.
Default Configuration
No route maps are applied by default.
Summary of Contents for N1100-ON
Page 2: ......
Page 4: ......
Page 258: ...Using the CLI 258 ...
Page 488: ...Layer 2 Switching Commands 488 Operational State Querier Operational version 1 ...
Page 656: ...Layer 2 Switching Commands 656 10 ...
Page 1128: ...Audio Visual Bridging Commands 1128 ...
Page 1186: ...Data Center Technology Commands 1186 ...
Page 1435: ...Layer 3 Routing Commands 1435 Number of Joins 7 Number of Groups 1 ...
Page 2330: ......
Page 2331: ...www dell com support dell com Printed in the U S A ...
Page 2332: ......