
C613-50186-01 Rev B
Command Reference for AR2050V
1297
AlliedWare Plus™ Operating System - Version 5.4.7-1.x
BGP
AND
BGP4+ C
OMMANDS
NEIGHBOR
UPDATE
-
SOURCE
Examples
[BGP4+]
To source BGP connections for neighbor 2001:0db8:010d::1 with the IPv6 address
of the local loopback address instead of the best local address, enter the
commands listed below:
awplus(config)#
interface lo
awplus(config-if)#
ipv6 address 2001:0db8:010d::1/128
awplus(config-if)#
exit
awplus(config)#
router bgp 100
awplus(config-router)#
neighbor 2001:0db8:010d::1 remote-as 110
awplus(config-router)#
neighbor 2001:0db8:010d::1
update-source lo
To remove BGP connections for neighbor 2001:0db8:010d::1 with the IPv6 address
of the local loopback address instead of the best local address, enter the
commands listed below:
awplus(config)#
router bgp 100
awplus(config-router)#
no neighbor 2001:0db8:010d::1
update-source
To source BGP connections for neighbor group1 with the IPv6 address of the local
loopback address instead of the best local address, enter the commands listed
below:
awplus(config)#
interface lo
awplus(config-if)#
ipv6 address 2001:0db8:010d::1/128
awplus(config-if)#
exit
awplus(config)#
router bgp 100
awplus(config-router)#
neighbor group1 peer-group
awplus(config-router)#
neighbor 2001:0db8:010d::1 remote-as 100
awplus(config-router)#
address-family ipv6
awplus(config-router-
af)#
neighbor 2001:0db8:010d::1 peer-group group1
awplus(config-router-
af)#
exit
awplus(config-router)#
neighbor group1 update-source lo
To remove BGP connections for neighbor group1 with the IPv6 address of the local
loopback address instead of the best local address, enter the commands listed
below:
awplus(config)#
router bgp 100
awplus(config-router)#
neighbor group1 update-source lo
Related
Commands