Chapter 2 Enabling Remote Access to the ACE
Directly Accessing a User Context Through SSH
2-22
Cisco 4700 Series Application Control Engine Appliance Administration Guide
OL-11157-01
Step 5
Configure the VLAN interface that you allocated to the user context in Step 2 by
entering the following commands:
host1/C1(config)#
interface vlan 50
host1/C1(config-if)#
ip address 192.168.1.1 255.255.255.0
host1/C1(config-if)#
no shutdown
host1/C1(config-if)#
exit
host1/C1(config)#
For example, assign an IP address to the interface and reenable the interface
within the context with the
no shutdown
command. See the
Cisco 4700 Series
Application Control Engine Appliance Routing and Bridging Configuration
Guide
.
Step 6
Create an SSH remote management policy and apply the associated service policy
to all VLAN interfaces or just to the VLAN interface allocated to the user context
by entering the following commands:
host1/C1(config)#
class-map type management match-all SSH-ALLOW_CLASS
host1/C1(config-cmap-mgmt)#
match protocol ssh source-address
172.16.10.0 255.255.255.254
host1/C1(config-cmap-mgmt)#
exit
host1/C1(config)#
host1/C1(config)#
policy-map type management first-match
REMOTE_MGMT_ALLOW_POLICY
host1/C1(config-pmap-mgmt)#
class SSH-ALLOW_CLASS
host1/C1(config-pmap-mgmt-c)#
permit
host1/C1(config-pmap-mgmt-c)#
exit
host1/C1(config)#
interface vlan 50
host1/C1(config-if)#
ip address 192.168.1.1 255.255.255.0
host1/C1(config-if)#
service-policy input REMOTE_MGMT_ALLOW_POLICY
host1/C1(config-if)#
exit
host1/C1(config)#
See the
“Configuring Remote Network Management Traffic Services”
section.
Step 7
Create an IP route by entering the following command:
host1/C1(config)#
ip route 0.0.0.0 255.255.255.0 192.168.4.8
See the
Cisco 4700 Series Application Control Engine Appliance Security
Configuration Guide
.