show running-config
Except on the first page, right running head:
Heading1 or Heading1NewPage text (automatic)
695
Alcatel-Lucent
Beta
Beta
OmniAccess 700 CLI Command Reference Guide
interface GigabitEthernet7/0
ip address 2.2.2.2/8
mac-addr 0000.4567.6789
no shutdown
!
interface GigabitEthernet7/1
ip address 1.1.1.2/8
mac-addr 0000.3456.4567
no shutdown
!
ip route 3.0.0.0/8 2.2.2.1
!
match-list m1
1 ip prefix 1.0.0.0/8 prefix 3.0.0.0/8
!
! ipsec Policy configuration
!
crypto ike key linux peer 2.2.2.1
! Key in Use (by 1 cryptomap/s)
crypto ike policy ike
proposal md5-3des
pfs group2
ipsec security-association lifetime seconds 590
lifetime seconds 1500
! Policy in Use (by 1 cryptomap/s)
crypto ipsec transform-set myset esp-md5-3des
! Transform-Set in Use (by 1 cryptomap/s)
crypto map ALU2 ipsec-ike ike
peer 2.2.2.1
match m1
transform-set myset
pfs group2
! Applied to : GigabitEthernet7/1
interface GigabitEthernet7/1
crypto map ALU2
top
!
line vty 4
transport input none
!
line con 0
!
end
ALU(config)#