81-12
Catalyst 4500 Series Switch, Cisco IOS Software Configuration Guide - Cisco IOS XE 3.9.xE and IOS 15.2(5)Ex
Chapter 81 Configuring WCCP Version 2 Services
WCCP Configuration Examples
Example: Running Redirect Access List
The following example shows how to redirect traffic only from subnet 10.1.1.0:
Switch(config)#
ip access-list extended 100
Switch(config-ext-nacl)#
permit ip 10.1.1.0 255.255.255.0 any
Switch(config-ext-nacl)#
exit
Switch(config)#
ip wccp web-cache redirect-list 100
Switch(config)#
interface vlan 40
Switch(config-if)#
ip wccp web-cache redirect in
Switch(config)#
interface vlan 50
Switch(config-if)#
ip wccp redirect exclude in
The following example shows how to redirect IPv6 traffic only from 2001::1/64 2004::1/64 eq www:
switch(config)#
ipv6 access-list ACL_1
switch(config-ipv6-acl)#
permit tcp 2001::1/64 2004::1/64 eq www
switch(config-ipv6-acl)#
exit
switch(config)#
ipv6 wccp 61 redirect-list ACL_1
switch(config)#
interface vlan 40
witch(config-if)#
ipv6 wccp 61 redirect in
Example: Using Access Lists
To achieve better security, you can use a standard access list to notify the Catalyst 4500 series switch to
which IP addresses are valid for a content engine attempting to register with the current switch. The
following example shows a standard access list configuration session where the access list number is 10
for some sample hosts:
switch(config)#
access-list 10 permit host 11.1.1.1
switch(config)#
access-list 10 permit host 11.1.1.2
switch(config)#
access-list 10 permit host 11.1.1.3
switch(config)#
ip wccp web-cache group-list 10
The following examples shows a standard access list configuration for IPv6:
switch(config)#
ipv6 access-list ACL_1
switch(config-ipv6-acl)#
permit tcp 2001::1/64 2004::1/64 eq www
switch(config)#
ipv6 wccp 61 redirect-list ACL_1
Summary of Contents for Catalyst 4500 Series
Page 2: ......
Page 4: ......
Page 2086: ...Index IN 46 Software Configuration Guide Release IOS XE 3 9 0E and IOS 15 2 5 E ...