40-19
Catalyst 4500 Series Switch, Cisco IOS Software Configuration Guide - Cisco IOS XE 3.9.xE and IOS 15.2(5)Ex
Chapter 40 Configuring Bidirection Forwarding Detection
Configuration Examples for Bidirectional Forwarding Detection
interface GigabitEthernet6/2
no switchport
ip address 10.4.9.34 255.255.255.0
!
interface GigabitEthernet6/1
no switchport
ip address 172.16.1.2 255.255.255.0
bfd interval 100 min_rx 50 multiplier 3
!
router eigrp 11
network 172.16.0.0
bfd all-interfaces
auto-summary
!
ip default-gateway 10.4.9.1
ip default-network 0.0.0.0
ip route 0.0.0.0 0.0.0.0 10.4.9.1
ip route 172.16.1.129 255.255.255.255 10.4.9.1
!
Configuration for SwitchC
!
!
interface GigabitEthernet6/2
no switchport
no shutdown
ip address 10.4.9.34 255.255.255.0
!
interface GigabitEthernet6/1
no switchport
ip address 172.16.1.3 255.255.255.0
bfd interval 100 min_rx 50 multiplier 3
no shutdown
!
router eigrp 11
network 172.16.0.0
bfd all-interfaces
auto-summary
!
ip default-gateway 10.4.9.1
ip default-network 0.0.0.0
ip route 0.0.0.0 0.0.0.0 10.4.9.1
ip route 172.16.1.129 255.255.255.255 10.4.9.1
!
!
end
The output from the
show bfd neighbors details
command from SwitchA verifies that BFD sessions
have been created among all three switches and that EIGRP is registered for BFD support. The first
group of output shows that SwitchC with the IP address 172.16.1.3 runs BFD Version 0 and therefore
does not use the echo mode. The second group of output shows that SwitchB with the IP address
172.16.1.2 does run BFD Version 1, and the 50 millisecond BFD interval parameter had been adopted.
The relevant command output is shown in bold.
SwitchA
SwitchA#
show bfd neighbors details
OurAddr
NeighAddr
LD/RD
RH/RS
Holdown(mult)
State
Int
172.16.1.1 172.16.1.3
5/3
1(RH)
150 (3 )
Up
Gi6/1
Session state is UP and not using echo function.
Local Diag: 0, Demand mode: 0, Poll bit: 0
Summary of Contents for Catalyst 4500 Series
Page 2: ......
Page 4: ......
Page 2086: ...Index IN 46 Software Configuration Guide Release IOS XE 3 9 0E and IOS 15 2 5 E ...