12-9
Cisco 7600 Series Router Cisco IOS Software Configuration Guide, Release 12.2SX
OL-4266-08
Chapter 12 Configuring EtherChannels
Configuring EtherChannels
This example shows how to configure Fast Ethernet ports 5/6 and 5/7 into port channel 2 with PAgP
mode
desirable
:
Router#
configure terminal
Router(config)#
interface range fastethernet 5/6 -7
Router(config-if)#
channel-group 2 mode desirable
Router(config-if)#
end
Note
See the
“Configuring a Range of Interfaces” section on page 9-4
for information about the
range
keyword.
This example shows how to verify the configuration of port channel interface 2:
Router#
show running-config interface port-channel 2
Building configuration...
Current configuration:
!
interface Port-channel2
no ip address
switchport
switchport access vlan 10
switchport mode access
end
Router#
This example shows how to verify the configuration of Fast Ethernet port 5/6:
Router#
show running-config interface fastethernet 5/6
Building configuration...
Current configuration:
!
interface FastEthernet5/6
no ip address
switchport
switchport access vlan 10
switchport mode access
channel-group 2 mode desirable
end
Step 4
Router(config-if)#
channel-group
group_number
mode
{
active
|
auto
|
desirable
|
on
|
passive
}
Configures the LAN port in a port channel and specifies
the mode (see
Table 12-1 on page 12-3
). PAgP supports
only the auto and desirable modes. LACP supports only
the active and passive modes.
Router(config-if)#
no channel-group
Removes the LAN port from the channel group.
Step 5
Router(config-if)#
lacp port-priority
priority_value
(Optional for LACP) Valid values are 1 through 65535.
Higher numbers have lower priority. The default is 32768.
Router(config-if)#
no lacp port-priority
Reverts to the default.
Step 6
Router(config-if)#
end
Exits configuration mode.
Step 7
Router#
show running-config interface
type
1
slot/port
Router#
show interfaces
type
1
slot/port
etherchannel
Verifies the configuration.
1.
type
=
ethernet
,
fastethernet
,
gigabitethernet
, or
tengigabitethernet
Command
Purpose