If you set the protocol by using the
channel-protocol
interface configuration command, the setting is not
overridden by the
channel-group
interface configuration command.
Do not configure a port that is an active or a not-yet-active member of an EtherChannel as an IEEE 802.1x
port. If you try to enable IEEE 802.1x authentication on an EtherChannel port, an error message appears, and
IEEE 802.1x authentication is not enabled.
Do not configure a secure port as part of an EtherChannel or configure an EtherChannel port as a secure port.
For a complete list of configuration guidelines, see the
“
Configuring EtherChannels
”
chapter in the software
configuration guide for this release.
Do not assign bridge groups on the physical EtherChannel ports because it creates loops.
Caution
Examples
This example shows how to configure an EtherChannel on a single device in the stack. It assigns two
static-access ports in VLAN 10 to channel 5 with the PAgP mode desirable:
Device#
configure terminal
Device(config)#
interface range GigabitEthernet 2/0/1 - 2
Device(config-if-range)#
switchport mode access
Device(config-if-range)#
switchport access vlan 10
Device(config-if-range)#
channel-group 5 mode desirable
Device(config-if-range)#
end
This example shows how to configure an EtherChannel on a single device in the stack. It assigns two
static-access ports in VLAN 10 to channel 5 with the LACP mode active:
Device#
configure terminal
Device(config)#
interface range GigabitEthernet 2/0/1 - 2
Device(config-if-range)#
switchport mode access
Device(config-if-range)#
switchport access vlan 10
Device(config-if-range)#
channel-group 5 mode active
Device(config-if-range)#
end
This example shows how to configure a cross-stack EtherChannel in a device stack. It uses LACP passive
mode and assigns two ports on stack member 2 and one port on stack member 3 as static-access ports in VLAN
10 to channel 5:
Device#
configure terminal
Device(config)#
interface range GigabitEthernet 2/0/4 - 5
Device(config-if-range)#
switchport mode access
Device(config-if-range)#
switchport access vlan 10
Device(config-if-range)#
channel-group 5 mode passive
Device(config-if-range)#
exit
Device(config)#
interface GigabitEthernet 3/0/3
Device(config-if)#
switchport mode access
Device(config-if)#
switchport access vlan 10
Device(config-if)#
channel-group 5 mode passive
Device(config-if)#
exit
You can verify your settings by entering the
show running-config
privileged EXEC command.
Related Commands
Description
Command
Restricts the protocol used on a port to manage channeling.
Accesses or creates a port channel.
Command Reference, Cisco IOS XE Everest 16.5.1a (Catalyst 3650 Switches)
287
channel-group
Summary of Contents for Catalyst 3650 Series
Page 2: ... 2017 Cisco Systems Inc All rights reserved ...
Page 37: ...P A R T I Campus Fabric Campus Fabric page 13 ...
Page 38: ......
Page 51: ...P A R T II Interface and Hardware Components Interface and Hardware Commands page 27 ...
Page 52: ......
Page 165: ...P A R T III IP IP page 141 ...
Page 166: ......
Page 235: ...P A R T IV IP Multicast Routing IP Multicast Routing page 211 ...
Page 236: ......
Page 303: ...P A R T V IPv6 IPv6 page 279 ...
Page 304: ......
Page 307: ...P A R T VI Layer 2 3 Layer 2 3 page 283 ...
Page 308: ......
Page 399: ...P A R T VII Multiprotocol Label Switching MPLS MPLS page 375 Multicast VPN page 385 ...
Page 400: ......
Page 429: ...P A R T VIII Network Management Flexible NetFlow page 405 Network Management page 479 ...
Page 430: ......
Page 595: ...P A R T IX Programmability Programmability page 571 ...
Page 596: ......
Page 624: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches 598 ping6 ...
Page 625: ...P A R T X QoS Auto QoS page 601 QoS page 641 ...
Page 626: ......
Page 666: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches 640 show auto qos ...
Page 706: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches 680 trust device ...
Page 707: ...P A R T XI Routing Bidirectional Forwarding Detection page 683 ...
Page 708: ......
Page 725: ...P A R T XII Security Security page 701 ...
Page 726: ......
Page 875: ...P A R T XIII Stack Manager and High Availability Stack Manager and High Availability page 851 ...
Page 876: ......
Page 912: ......
Page 1027: ...P A R T XV VLAN VLAN page 1003 ...
Page 1028: ......
Page 1100: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches 1074 vtp primary ...
Page 1102: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches 1076 Notices ...
Page 1108: ...Command Reference Cisco IOS XE Everest 16 5 1a Catalyst 3650 Switches IN 6 Index ...