33-54
Catalyst 2975 Switch Software Configuration Guide
OL-19720-02
Chapter 33 Configuring QoS
Configuring Standard QoS
Switch(config-ext-mac)#
exit
Switch(config)#
class-map macclass1
Switch(config-cmap)#
match access-group maclist1
Switch(config-cmap)#
exit
Switch(config)#
policy-map macpolicy1
Switch(config-pmap)#
class macclass1
Switch(config-pmap-c)#
set dscp 63
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class macclass2 maclist2
Switch(config-pmap-c)#
set dscp 45
Switch(config-pmap-c)# exit
Switch(config-pmap)#
exit
Switch(config)#
interface gigabitethernet1/0/1
Switch(config-if)#
mls qos trust cos
Switch(config-if)#
service-policy input macpolicy1
This example shows how to create a class map that applies to both IPv4 and IPv6 traffic with the default
class applied to unclassified traffic:
Switch(config)#
ip access-list 101 permit ip any any
Switch(config)#
ipv6 access-list ipv6-any permit ip any any
Switch(config)#
class-map cm-1
Switch(config-cmap)#
match access-group 101
Switch(config-cmap)#
exit
Switch(config)#
class-map cm-2
Switch(config-cmap)#
match access-group name ipv6-any
Switch(config-cmap)#
exit
Switch(config)#
policy-map pm1
Switch(config-pmap)#
class cm-1
Switch(config-pmap-c)#
set dscp 4
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class cm-2
Switch(config-pmap-c)#
set dscp 6
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class class-default
Switch(config-pmap-c)#
set dscp 10
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
exit
Switch(config)#
interface G0/1
Switch(config-if)#
switch mode access
Switch(config-if)#
service-policy input pm1
This example shows how to configure default traffic class to a policy map:
Switch#
configure terminal
Switch(config)#
class-map cm-3
Switch(config-cmap)#
match ip dscp 30
Switch(config-cmap)#
match protocol ipv6
Switch(config-cmap)#
exit
Switch(config)#
class-map cm-4
Switch(config-cmap)#
match ip dscp 40
Switch(config-cmap)#
match protocol ip
Switch(config-cmap)#
exit
Switch(config)#
policy-map pm3
Switch(config-pmap)#
class class-default
Switch(config-pmap)#
set dscp 10
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class cm-3
Switch(config-pmap-c)
set dscp 4
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class cm-4
Switch(config-pmap-c)#
trust cos
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
exit
Содержание 2975 - Catalyst LAN Base Switch
Страница 36: ...Contents xxxvi Catalyst 2975 Switch Software Configuration Guide OL 19720 02 ...
Страница 40: ...xxxviii Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Preface ...
Страница 62: ...1 22 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 1 Overview Where to Go Next ...
Страница 398: ...13 30 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 13 Configuring VLANs Configuring VMPS ...
Страница 424: ...15 18 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 15 Configuring VTP Monitoring VTP ...
Страница 628: ...26 8 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 26 Configuring UDLD Displaying UDLD Status ...
Страница 660: ...28 8 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 28 Configuring RMON Displaying RMON Status ...
Страница 888: ...38 32 Catalyst 2975 Switch Software Configuration Guide OL 19720 02 Chapter 38 Troubleshooting Troubleshooting Tables ...