This example shows how to create a class map called
class2
, which matches incoming traffic with DSCP
values of 10, 11, and 12.
Switch(config)#
class-map class2
Switch(config-cmap)#
match ip dscp 10 11 12
Switch(config-cmap)#
end
Switch#
This example shows how to create a class map called
class3
, which matches incoming traffic with IP-precedence
values of 5, 6, and 7:
Switch(config)#
class-map class3
Switch(config-cmap)#
match ip precedence 5 6 7
Switch(config-cmap)#
end
Switch#
This example shows how to configure a class map to match IP DSCP and IPv6:
Switch(config)#
Class-map cm-1
Switch(config-cmap)#
match ip dscp 10
Switch(config-cmap)#
match protocol ipv6
Switch(config-cmap)#
exit
Switch(config)#
Class-map cm-2
Switch(config-cmap)#
match ip dscp 20
Switch(config-cmap)#
match protocol ip
Switch(config-cmap)#
exit
Switch(config)#
Policy-map pm1
Switch(config-pmap)#
class cm-1
Switch(config-pmap-c)#
set dscp 4
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class cm-2
Switch(config-pmap-c)#
set dscp 6
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
exit
Switch(config)#
interface G1/0/1
Switch(config-if)#
service-policy input pm1
This example shows how to configure a class map that applies to both IPv4 and IPv6 traffic:
Switch(config)#
ip access-list 101 permit ip any any
Switch(config)#
ipv6 access-list ipv6-any permit ip any any
Switch(config)#
Class-map cm-1
Switch(config-cmap)#
match access-group 101
Switch(config-cmap)#
exit
Switch(config)#
class-map cm-2
Switch(config-cmap)#
match access-group name ipv6-any
Switch(config-cmap)#
exit
Switch(config)#
Policy-map pm1
Switch(config-pmap)#
class cm-1
Switch(config-pmap-c)#
set dscp 4
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
class cm-2
Switch(config-pmap-c)#
set dscp 6
Switch(config-pmap-c)#
exit
Switch(config-pmap)#
exit
Switch(config)#
interface G0/1
Switch(config-if)#
switch mode access
Switch(config-if)#
service-policy input pm1
Related Topics
Classifying Traffic by Using Class Maps, on page 592
Classifying Traffic by Using Class Maps and Filtering IPv6 Traffic, on page 595
Consolidated Platform Configuration Guide, Cisco IOS Release 15.2(4)E (Catalyst 2960-X Switches)
633
Configuration Examples for QoS
Содержание Catalyst 2960 Series
Страница 78: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches lxxviii Contents ...
Страница 96: ......
Страница 184: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 102 Additional References ...
Страница 195: ...P A R T II IP Multicast Routing Configuring IGMP Snooping and Multicast VLAN Registration page 115 ...
Страница 196: ......
Страница 250: ......
Страница 292: ......
Страница 488: ......
Страница 589: ...P A R T VI Cisco Flexible NetFlow Configuring NetFlow Lite page 509 ...
Страница 590: ......
Страница 619: ...P A R T VII QoS Configuring QoS page 539 Configuring Auto QoS page 645 ...
Страница 620: ......
Страница 749: ...P A R T VIII Routing Configuring IP Unicast Routing page 669 Configuring IPv6 First Hop Security page 677 ...
Страница 750: ......
Страница 796: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 714 Additional References ...
Страница 856: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 774 Additional References ...
Страница 1400: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1318 Additional References ...
Страница 1546: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1464 Auto Identity ...
Страница 1596: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1514 Additional References ...
Страница 1604: ......
Страница 1740: ......
Страница 1764: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1682 Additional References ...
Страница 1942: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1860 cli_write ...
Страница 1950: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1868 context_save ...
Страница 2058: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1976 event_register_wdsysmon ...
Страница 2076: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1994 smtp_subst ...
Страница 2090: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 2008 sys_reqinfo_syslog_history ...
Страница 2104: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 2022 unregister_counter ...
Страница 2105: ...P A R T XII Configuring Cisco IOS IP SLAs Configuring Cisco IP SLAs page 2025 ...
Страница 2106: ......
Страница 2118: ......
Страница 2164: ......