16-15
Catalyst 4500 Series Switch, Cisco IOS Software Configuration Guide - Cisco IOS XE 3.9.xE and IOS 15.2(5)Ex
Chapter 16 Configuring the Catalyst 4500 Series Switch with Cisco Network Assistant
Configuring Network Assistant in Community or Cluster Mode
This example shows how to configure Network Assistant on a networked switch in community mode:
Switch#
configure terminal
Switch(config)#
vtp domain cnadoc
Changing VTP domain name from cisco to cnadoc
Switch(config)#
vlan 2
Switch(config-vlan)#
exit
Switch(config)#
interface GigabitEthernet 2/1
Switch(config-if)#
switchport access vlan 2
Switch(config-if)#
exit
Switch(config)#
interface vlan 2
Switch(config-if)#
ip address 123.123.123.1 255.255.255.0
Switch(config-if)#
no shutdown
Switch(config-if)#
exit
Switch(config)#
ip http server
Switch(config)#
ip domain-name cisco.com
Switch(config)#
ip http secure-server
Switch(config)#
ip http max-connections 16
Switch(config)#
ip http timeout-policy idle 180 life 180 requests 25
Switch(config)#
ip route 0.0.0.0 0.0.0.0 123.123.123.2
Switch(config)#
line con 0
Switch(config-line)#
exec-timeout 0 0
Switch(config-line)#
password keepout
Switch(config-line)#
login
Switch(config-line)#
line vty 5 15
Switch(config-line)#
password keepout
Switch(config-line)#
login
Switch(config-line)#
line vty 5 15
Switch(config-line)#
end
Switch#
show running-config
Building configuration...
Current configuration : 1426 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable password cna
!
no aaa new-model
ip subnet-zero
ip domain-name cisco.com
!
vtp domain cnadoc
vtp mode transparent
!
crypto pki trustpoint TP-self-signed-913087
enrollment selfsigned
Step 27
Switch(config-line)#
end
Returns to privileged EXEC mode.
Step 28
Switch#
show running-config
Verifies the configuration.
Command
Purpose
Содержание Catalyst 4500 Series
Страница 2: ......
Страница 4: ......
Страница 2086: ...Index IN 46 Software Configuration Guide Release IOS XE 3 9 0E and IOS 15 2 5 E ...