
8-17
Catalyst 4500 Series Switch, Cisco IOS Software Configuration Guide - Cisco IOS XE 3.9.xE and IOS 15.2(5)Ex
Chapter 8 Configuring the Cisco IOS XE In Service Software Upgrade Process
How to Perform the ISSU Process
!
Step 1
Perform an ISSU upgrade to a Cisco IOS XE 3.4.0SG/15.1(2)SG image.
Step 2
Run the VRF upgrade command.
Switch#
config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#
vrf upgrade-cli multi-af-mode common-policies vrf mgmtVrf
You are about to upgrade to the multi-AF VRF syntax commands.
You will lose any IPv6 address configured on interfaces
belonging to upgraded VRFs.
Are you sure ? [
yes
]:
Number of VRFs upgraded:
1
Switch(config)#
exit
Your configuration will appear as follows:
vrf definition mgmtVrf
!
address-family ipv4
exit-address-family
!
interface FastEthernet1
vrf forwarding mgmtVrf
ip address 10.1.1.1 255.255.255.0
speed auto
duplex auto
!
Step 3
Configure the switch to enable the IPv6 address family and add the IPv6 address.
Switch#
config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#
vrf definition mgmtVrf
Switch(config-vrf)#
address-family ipv6
Switch(config-vrf-af)#
exit
Switch(config-vrf)#
exit
Switch(config)#
interface fa1
Switch(config-if)#
ipv6 address 2000::1/64
Switch(config-if)#
end
Your configuration will appear as follows.
vrf definition mgmtVrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
interface FastEthernet1
vrf forwarding mgmtVrf
ip address 10.1.1.1 255.255.255.0
speed auto
duplex auto
ipv6 address 2000::1/64
Содержание Catalyst 4500 Series
Страница 2: ......
Страница 4: ......
Страница 2086: ...Index IN 46 Software Configuration Guide Release IOS XE 3 9 0E and IOS 15 2 5 E ...