Configuring a Tunnel Interface
You can configure the tunnel interface using the
ip unnumbered
and
ipv6 unnumbered
commands.
To configure the tunnel interface to operate without a unique explicit IP or IPv6 address, select the
interface from which the tunnel will borrow its address.
The following sample configuration shows how to use the tunnel interface configuration commands.
Dell(conf-if-te-1/1)#show config
!
interface TenGigabitEthernet 1/1
ip address 20.1.1.1/24
ipv6 address 20:1::1/64
no shutdown
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#
ip unnumbered tengigabitethernet 1/1
Dell(conf-if-tu-1)#
ipv6 unnumbered tengigabitethernet 1/1
Dell(conf-if-tu-1)#tunnel source 40.1.1.1
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#show config
!
interface Tunnel 1
ip unnumbered TenGigabitEthernet 1/1
ipv6 unnumbered TenGigabitEthernet 1/1
tunnel source 40.1.1.1
tunnel mode ipip decapsulate-any
no shutdown
Dell(conf-if-tu-1)#
Configuring Tunnel allow-remote Decapsulation
You can configure an IPv4 or IPV6 address or prefix whose tunneled packet will be accepted for
decapsulation.
• If no allow-remote entries are configured, then tunneled packets from any remote peer address will
be accepted.
• Upto eight allow-remote entries can be configured on any particular multipoint receive-only tunnel.
The following sample configuration shows how to configure a tunnel allow-remote address.
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#ipv6 address 1abd::1/64
Dell(conf-if-tu-1)#ip address 1.1.1.1/24
Dell(conf-if-tu-1)#tunnel source 40.1.1.1
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#
tunnel allow-remote 40.1.1.2
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#show config
!
interface Tunnel 1
ip address 1.1.1.1/24
ipv6 address 1abd::1/64
tunnel source 40.1.1.1
tunnel allow-remote 40.1.1.2
tunnel mode ipip decapsulate-any
no shutdown
836
Tunneling
Содержание Z9000
Страница 1: ...Dell Configuration Guide for the Z9000 System 9 7 0 0 ...
Страница 80: ...grub reboot 80 Management ...
Страница 128: ... 0 Te 1 1 Te 1 2 rx Flow N A N A 128 Access Control Lists ACLs ...
Страница 436: ...Figure 50 Inspecting Configuration of LAG 10 on ALPHA 436 Link Aggregation Control Protocol LACP ...
Страница 439: ...Figure 52 Inspecting a LAG Port on BRAVO Using the show interface Command Link Aggregation Control Protocol LACP 439 ...
Страница 440: ...Figure 53 Inspecting LAG 10 Using the show interfaces port channel Command 440 Link Aggregation Control Protocol LACP ...
Страница 491: ...Figure 70 Configuring OSPF and BGP for MSDP Multicast Source Discovery Protocol MSDP 491 ...
Страница 492: ...Figure 71 Configuring PIM in Multiple Routing Domains 492 Multicast Source Discovery Protocol MSDP ...
Страница 496: ...Figure 73 MSDP Default Peer Scenario 1 496 Multicast Source Discovery Protocol MSDP ...
Страница 497: ...Figure 74 MSDP Default Peer Scenario 2 Multicast Source Discovery Protocol MSDP 497 ...
Страница 498: ...Figure 75 MSDP Default Peer Scenario 3 498 Multicast Source Discovery Protocol MSDP ...
Страница 760: ...Figure 100 Single and Double Tag TPID Match 760 Service Provider Bridging ...
Страница 761: ...Figure 101 Single and Double Tag First byte TPID Match Service Provider Bridging 761 ...