2-271
Cisco Catalyst Blade Switch 3030 Command Reference
78-17262-01
Chapter 2 Cisco
Catalyst
Blade Switch 3030 Cisco IOS Commands
show auto qos
class-map match-all AutoQoS-VoIP-RTP-Trust
match ip dscp ef
class-map match-all AutoQoS-VoIP-Control-Trust
match ip dscp cs3 af31
!
policy-map AutoQoS-Police-SoftPhone
class AutoQoS-VoIP-RTP-Trust
set dscp ef
police 320000 8000 exceed-action policed-dscp-transmit
class AutoQoS-VoIP-Control-Trust
set dscp cs3
police 32000 8000 exceed-action policed-dscp-transmit
!
...
!
interface GigabitEthernet0/4
switchport mode access
switchport port-security maximum 400
service-policy input AutoQoS-Police-SoftPhone
speed 100
duplex half
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
auto qos voip cisco-softphone
!
interface GigabitEthernet0/5
switchport mode access
switchport port-security maximum 1999
speed 100
duplex full
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
!
interface GigabitEthernet0/6
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode access
speed 10
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
!
<output truncated>
This is an example of output from the
show auto qos interface
interface-id
command when the
auto
qos voip cisco-phone
interface configuration command is entered:
Switch>
show auto qos interface fastethernet0/2
FastEthernet0/2
auto qos voip cisco-phone
These are examples of output from the
show auto qos
command when auto-QoS is disabled on the
switch:
Switch>
show auto qos
AutoQoS not enabled on any interface