1-2
Cisco ASA Series CLI Configuration Guide
Chapter 1 Configuring LAN-to-LAN IPsec VPNs
Summary of the Configuration
Summary of the Configuration
This section provides a summary of the example LAN-to-LAN configuration this chapter describes.
Later sections provide step-by-step instructions.
hostname(config)#
interface ethernet0/0
hostname(config-if)#
ip address 10.10.4.100 255.255.0.0
hostname(config-if)#
nameif outside
hostname(config-if)#
no shutdown
hostname(config)#
crypto ikev1 policy 1
hostname
(config-ikev1-policy)# authentication pre-share
hostname
(config-ikev1-policy)# encryption 3des
hostname
(config-ikev1-policy)# hash sha
hostname
(config-ikev1-policy)# group 2
hostname
(config-ikev1-policy)# lifetime 43200
hostname(config)#
crypto ikev1 enable outside
hostname(config)#
crypto ikev2 policy 1
hostname(config-ikev2-policy)#
encryption 3des
hostname(config-ikev2-policy)#
group 2
hostname(config-ikev12-policy)#
prf sha
hostname(config-ikev2-policy)#
lifetime 43200
hostname(config)#
crypto ikev2 enable outside
hostname(config)#
crypto ipsec ikev1 transform-set FirstSet esp-3des esp-md5-hmac
hostname(config)#
crypto ipsec ikev2 ipsec-proposal secure
hostname(config-ipsec-proposal)#
protocol esp encryption 3des aes des
hostname(config-ipsec-proposal)#
protocol esp integrity sha-1
hostname(config)#
access-list l2l_list extended permit ip 192.168.0.0 255.255.0.0
150.150.0.0 255.255.0.0
hostname(config)#
tunnel-group 10.10.4.108 type ipsec-l2l
hostname(config)#
tunnel-group 10.10.4.108 ipsec-attributes
hostname(config
-tunnel-
ipsec)#
ikev1 pre-shared-key 44kkaol59636jnfx
hostname(config)#
crypto map abcmap 1 match address l2l_list
hostname(config)#
crypto map abcmap 1 set peer 10.10.4.108
hostname(config)#
crypto map abcmap 1 set ikev1 transform-set FirstSet
hostname(config)#
crypto map abcmap 1 set ikev2 ipsec-proposal secure
hostname(config)#
crypto map abcmap interface outside
hostname(config)#
write memory
Configuring Site-to-Site VPN in Multi-Context Mode
Follow these steps to allow site-to-site support in multi-mode for all platforms except the 5505. By
performing these steps, you can see how resource allocation breaks down.
Step 1
To configure the VPN in multi-mode, configure a resource class and choose VPN licenses as part of the
allowed resource. The
“Configuring a Class for Resource Management” section on page 1-17
provides
these configuration steps. The following is an example configuration:
class ctx1
limit-resource VPN Burst Other 100
limit-resource VPN Other 1000
Step 2
Configure a context and make it a member of the configured class that allows VPN licenses. The
“Configuring a Security Context” section on page 1-20
provides these configuration steps. The
following is an example configuration:
context context1
member ctx1
allocate-interface GigabitEthernet3/0.2
allocate-interface GigabitEthernet3/1.2
allocate-interface Management0/0
Содержание 5505 - ASA Firewall Edition Bundle
Страница 28: ...Glossary GL 24 Cisco ASA Series CLI Configuration Guide ...
Страница 61: ...P A R T 1 Getting Started with the ASA ...
Страница 62: ......
Страница 218: ...1 56 Cisco ASA Series CLI Configuration Guide Chapter 1 Managing Feature Licenses Feature History for Licensing ...
Страница 219: ...P A R T 2 Configuring High Availability and Scalability ...
Страница 220: ......
Страница 358: ...1 22 Cisco ASA Series CLI Configuration Guide Chapter 1 Information About Failover Failover Messages ...
Страница 403: ...P A R T 2 Configuring Interfaces ...
Страница 404: ......
Страница 499: ...P A R T 2 Configuring Basic Settings ...
Страница 500: ......
Страница 516: ...1 16 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Basic Settings Monitoring DNS Cache ...
Страница 533: ...P A R T 2 Configuring Objects and Access Lists ...
Страница 534: ......
Страница 558: ...1 4 Cisco ASA Series CLI Configuration Guide Chapter 1 Information About Access Lists Where to Go Next ...
Страница 601: ...P A R T 2 Configuring IP Routing ...
Страница 602: ......
Страница 632: ...1 8 Cisco ASA Series CLI Configuration Guide Chapter 1 Defining Route Maps Feature History for Route Maps ...
Страница 680: ...1 48 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring OSPF Feature History for OSPF ...
Страница 745: ...P A R T 2 Configuring Network Address Translation ...
Страница 746: ......
Страница 780: ...1 34 Cisco ASA Series CLI Configuration Guide Chapter 1 Information About NAT Where to Go Next ...
Страница 844: ...1 32 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Twice NAT Feature History for Twice NAT ...
Страница 845: ...P A R T 2 Configuring AAA Servers and the Local Database ...
Страница 846: ......
Страница 859: ...1 13 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring AAA Servers and the Local Database Configuring AAA ...
Страница 871: ...1 25 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring AAA Servers and the Local Database Configuring AAA ...
Страница 981: ...P A R T 2 Configuring Access Control ...
Страница 982: ......
Страница 994: ...1 12 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Access Rules Feature History for Access Rules ...
Страница 1028: ...1 34 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Management Access Feature History for Management Access ...
Страница 1054: ...1 26 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring AAA Rules for Network Access Feature History for AAA Rules ...
Страница 1060: ...1 6 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Web Cache Services Using WCCP Feature History for WCCP ...
Страница 1061: ...P A R T 2 Configuring Service Policies Using the Modular Policy Framework ...
Страница 1062: ......
Страница 1093: ...P A R T 2 Configuring Application Inspection ...
Страница 1094: ......
Страница 1191: ...P A R T 2 Configuring Unified Communications ...
Страница 1192: ......
Страница 1333: ...P A R T 2 Configuring Connection Settings and QoS ...
Страница 1334: ......
Страница 1370: ...1 20 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring QoS Feature History for QoS ...
Страница 1379: ...P A R T 2 Configuring Advanced Network Protection ...
Страница 1380: ......
Страница 1448: ...1 20 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Threat Detection Configuration Examples for Threat Detection ...
Страница 1474: ...1 18 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Filtering Services Monitoring Filtering Statistics ...
Страница 1475: ...P A R T 2 Configuring Modules ...
Страница 1476: ......
Страница 1504: ...1 28 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring the ASA IPS Module Feature History for the ASA IPS module ...
Страница 1528: ...1 24 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring the ASA CX Module Feature History for the ASA CX Module ...
Страница 1548: ...1 20 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring the ASA CSC Module Feature History for the CSC SSM ...
Страница 1549: ...P A R T 2 Configuring VPN ...
Страница 1550: ......
Страница 1592: ...1 42 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring IPsec and ISAKMP Supporting the Nokia VPN Client ...
Страница 1612: ...1 20 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring L2TP over IPsec Feature History for L2TP over IPsec ...
Страница 1796: ...1 6 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring the PPPoE Client Using Related Commands ...
Страница 1965: ...P A R T 2 Configuring Logging SNMP and Smart Call Home ...
Страница 1966: ......
Страница 1988: ...1 22 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring Logging Feature History for Logging ...
Страница 2002: ...1 14 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring NetFlow Secure Event Logging NSEL Feature History for NSEL ...
Страница 2036: ...1 34 Cisco ASA Series CLI Configuration Guide Chapter 1 Configuring SNMP Feature History for SNMP ...
Страница 2059: ...P A R T 2 System Administration ...
Страница 2060: ......
Страница 2098: ...1 8 Cisco ASA Series CLI Configuration Guide Chapter 1 Troubleshooting Viewing the Coredump ...
Страница 2099: ...P A R T 2 Reference ...
Страница 2100: ......