44-11
Cisco ME 3400 Ethernet Access Switch Software Configuration Guide
OL-9639-07
Chapter 44 Troubleshooting
Using Ping
All Software Versions
For all software images for the Cisco ME switch, you can use a Layer 3 service policy to enable pings
from the switch to a host connected to a UNI or ENI.
Note
For a switch running the metro IP access image, IP routing is not enabled by default and does not have
to be enabled to use a Layer 3 service policy.
This example is one possible configuration:
switch#
configure terminal
switch(config)#
access list 101 permit ip any any
switch(config)#
class-map match-any ping-class
switch(config-cmap)#
match access-group 101
switch(config-cmap)#
exit
switch(config)#
policy-map ping-policy
switch(config-pmap)#
class ping-class
switch(config-pmap-c)#
police 1000000
switch(config-pmap-c)#
exit
switch(config-pmap)#
exit
switch(config)#
int fa0/1
switch(config-if)#
service-policy input ping-policy
switch(config-if)#
switchport access vlan 2
switch(config-if)#
no shut
switch(config-if)#
exit
switch(config)#
int vlan 2
switch(config-if)#
ip address 192.168.1.1 255.255.255.0
switch(config-if)#
end
switch#
ping 192.168.1.2
Metro IP Access Image
When your switch is running the metro IP access image, you can use any of these methods:
•
Apply a Layer 3 service policy to a UNI or ENI.
•
Enable IP routing globally and ping from a switch virtual interface (SVI).
•
Enable IP routing and ping from a routed port.
For a sample configuration of how to add a Layer 3 service policy to a UNI or ENI, see the
“All Software
Versions”
section.
For examples using IP routing and pinging from an SVI or a routed port, see the next sections.
IP Routing and SVI
IP routing is only supported when the switch is running the metro IP access image.
You can use this configuration to enable IP routing and enable pings from an SVI to a host connected to
a UNI or ENI.
Switch#
configure terminal
Switch(config)#
ip routing
Switch(config)#
int fa0/1
Switch(config-if)#
switchport access vlan 2
Switch(config-if)#
no shutdown
Switch(config-if)#
int vlan 2
Switch(config-if)#
ip address 192.168.1.1 255.255.255.0
Switch(config-if)#
end
Switch#
ping 192.168.1.2
Summary of Contents for ME 3400 Series
Page 40: ...Contents xl Cisco ME 3400 Ethernet Access Switch Software Configuration Guide OL 9639 07 ...
Page 44: ...xliv Cisco ME 3400 Ethernet Access Switch Software Configuration Guide OL 9639 07 Preface ...
Page 1138: ...Index IN 52 Cisco ME 3400 Ethernet Access Switch Software Configuration Guide OL 9639 07 ...