
236
MES3000 Ethernet switch series
console(config-if)#
switchport mode access
console(config-if)#
switchport access vlan
100
console(config-if)#
switchport access multicast-tv vlan
1000
console(config-if)#
bridge multicast unregistered filtering
console(config-if)#
exit
4.
Configure uplink port by allowing transfer of multi address traffic, traffic of users and control:
console(config)#
interface
gi1/0/1
console(config-if)#
switchport mode trunk
console(config-if)#
switchport trunk allowed vlan add
100-124,1000,1200
console(config-if)#
exit
5.
Configure IGMP Snooping globally and on interfaces, add fixation of groups
…
console(config)#
ip igmp snooping
console(config)#
ip igmp snooping vlan
1000
console(config)#
ip igmp snooping vlan
100
console(config)#
ip igmp snooping vlan
101
console(config)#
ip igmp snooping vlan
102
console(config)#
ip igmp snooping vlan
103
…
console(config)#
ip igmp snooping vlan
124
6.
Configure control interface:
console(config)# interface vlan 1200
console(config-if)# ip address 192.168.33.100 255.255.255.0
console(config-if)# exit
Sample of configuration of the port in customer mode
This type of communication can be used for marking users’ IGMP Reports of specific VLAN (CVLAN)
with specific external marks (SVLAN).
1.
Enable filtration of multi address data:
console(config)#
bridge multicast filtering
2.
Configure VLAN users (VID 100), multicast-tv VLAN (VID 1000, 1001), control VLAN (VID 1200):
console(config)#
vlan database
console(config-vlan)#
vlan
100,1000-1001,1200
console(config-vlan)#
exit
3.
Configure user's port:
console(config)#
interface
fa1/0/1
console(config-if)#
switchport mode customer
console(config-if)#
switchport customer vlan
100
console(config-if)#
switchport customer multicast-tv vlan add
1000,1001
console(config-if)#
exit
4.
Configure uplink port by allowing transfer of multi address traffic, traffic of users and control:
console(config)#
interface
gi1/0/1
console(config-if)#
switchport mode trunk