ip vrf forwarding green
ip address 30.0.0.1/24
no shutdown
!
interface Vlan 128
ip vrf forwarding blue
ip address 1.0.0.1/24
tagged GigabitEthernet 3/1
no shutdown
!
interface Vlan 192
ip vrf forwarding orange
ip address 2.0.0.1/24
tagged GigabitEthernet 3/1
no shutdown
!
interface Vlan 256
ip vrf forwarding green
ip address 3.0.0.1/24
tagged GigabitEthernet 3/1
no shutdown
!
router ospf 1 vrf blue
router-id 1.0.0.1
network 1.0.0.0/24 area 0
network 10.0.0.0/24 area 0
!
router ospf 2 vrf orange
router-id 2.0.0.1
network 2.0.0.0/24 area 0
network 20.0.0.0/24 area 0
!
ip route vrf green 31.0.0.0/24 3.0.0.2!
Router 2
ip vrf blue 1
!
ip vrf orange 2
!
ip vrf green 3
!
interface GigabitEthernet 3/1
no ip address
switchport
no shutdown
!
interface GigabitEthernet 2/1
ip vrf forwarding blue
ip address 11.0.0.1/24
no shutdown
!
interface GigabitEthernet 2/2
ip vrf forwarding orange
ip address 21.0.0.1/24
no shutdown
!
interface GigabitEthernet 2/3
ip vrf forwarding green
ip address 31.0.0.1/24
no shutdown
!
interface Vlan 128
ip vrf forwarding blue
ip address 1.0.0.2/24
tagged GigabitEthernet 3/1
no shutdown
interface Vlan 192
ip vrf forwarding orange
964
Virtual Routing and Forwarding (VRF)
Содержание S3048-ON
Страница 1: ...Dell Configuration Guide for the S3048 ON System 9 11 2 5 ...
Страница 137: ...0 Gi 1 1 Gi 1 2 rx Flow N A N A 0 0 No N A N A yes Access Control Lists ACLs 137 ...
Страница 142: ...Figure 10 BFD Three Way Handshake State Changes 142 Bidirectional Forwarding Detection BFD ...
Страница 241: ...Dell Control Plane Policing CoPP 241 ...
Страница 287: ... RPM Synchronization GARP VLAN Registration Protocol GVRP 287 ...
Страница 428: ...Figure 53 Inspecting the LAG Configuration 428 Link Aggregation Control Protocol LACP ...
Страница 429: ...Figure 54 Inspecting Configuration of LAG 10 on ALPHA Link Aggregation Control Protocol LACP 429 ...
Страница 432: ...Figure 56 Inspecting a LAG Port on BRAVO Using the show interface Command 432 Link Aggregation Control Protocol LACP ...
Страница 433: ...Figure 57 Inspecting LAG 10 Using the show interfaces port channel Command Link Aggregation Control Protocol LACP 433 ...
Страница 477: ...Figure 73 Configuring Interfaces for MSDP Multicast Source Discovery Protocol MSDP 477 ...
Страница 478: ...Figure 74 Configuring OSPF and BGP for MSDP 478 Multicast Source Discovery Protocol MSDP ...
Страница 479: ...Figure 75 Configuring PIM in Multiple Routing Domains Multicast Source Discovery Protocol MSDP 479 ...
Страница 483: ...Figure 77 MSDP Default Peer Scenario 2 Multicast Source Discovery Protocol MSDP 483 ...
Страница 484: ...Figure 78 MSDP Default Peer Scenario 3 484 Multicast Source Discovery Protocol MSDP ...
Страница 634: ...protocol spanning tree pvst no disable vlan 300 bridge priority 4096 634 Per VLAN Spanning Tree Plus PVST ...
Страница 745: ...Figure 104 Single and Double Tag TPID Match Service Provider Bridging 745 ...
Страница 746: ...Figure 105 Single and Double Tag First byte TPID Match 746 Service Provider Bridging ...