120
Cisco 3900 Series, Cisco 2900 Series, and Cisco 1900 Series Integrated Services Routers Generation 2 Software Configuration Guide
OL-20696-04
Chapter Configuring Backup Data Lines and Remote Management
Configuring Data Line Backup and Remote Management Through the ISDN S/T Port
Example
The following configuration example configures an aggregated and ISDN peer router.
The aggregator is typically a concentrator router where your Cisco router Asynchronous Transfer Mode
(ATM) permanent virtual connection (PVC) terminates. In the following configuration example, the
aggregator is configured as a PPP over Ethernet (PPPoE) server.
The ISDN peer router is any router that has an ISDN interface and can communicate through a public
ISDN network to reach your Cisco router ISDN interface. The ISDN peer router provides Internet access
for your Cisco router during the ATM network downtime.
! This portion of the example configures the aggregator.
vpdn enable
no vpdn logging
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
!
interface Ethernet3
description “4700ref-1”
ip address 40.1.1.1 255.255.255.0
media-type 10BaseT
!
interface Ethernet4
ip address 30.1.1.1 255.255.255.0
media-type 10BaseT
!
interface Virtual-Template1
ip address 22.0.0.2 255.255.255.0
ip mtu 1492
peer default ip address pool adsl
!
interface ATM0
no ip address
pvc 1/40
encapsulation aal5snap
protocol pppoe
!
no atm limi-keepalive
!
ip local pool adsl 22.0.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 22.0.0.1 50
ip route 0.0.0.0 0.0.0.0 30.1.1.2.80
! This portion of the example configures the ISDN peer.
isdn switch-type basic-net3
!
interface Ethernet0
ip address 30.1.1.2 255.0.0.0
!
interface BRI0
description “to 836-dialbackup”
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface Dialer0