2.
Add User 1 and User 2 to VLAN 11 on RouterA, and add User 3 and User 4 to VLAN 11
on RouterB so that users can communicate with each other.
3.
Add VLANIF 11 and GE 3/0/0 to bridge group 1 on RouterA and add VLANIF 11 and
GE 3/0/0 to bridge group 1 on RouterB. Enable remote bridging.
Data Preparation
To complete the configuration, you need the following data:
l
Interfaces used to connect LANs
l
Number of each bridge group to which the LANs that need to communicate with each other
are added
Configuration Procedure
1.
Configure RouterA.
# Create bridge group 1.
<Huawei>
system-view
[Huawei]
sysname RouterA
[RouterA]
bridge 1
[RouterA-bridge1]
quit
# Add Eth2/0/2 and Eth2/0/1 to VLAN 11 to allow the communication between User 1 and
User 2.
[RouterA]
vlan 11
[RouterA-vlan11]
quit
[RouterA]
interface ethernet 2/0/2
[RouterA-Ethernet2/0/2]
port link-type access
[RouterA-Ethernet2/0/2]
port default vlan 11
[RouterA-Ethernet2/0/2]
quit
[RouterA]
interface ethernet 2/0/1
[RouterA-Ethernet2/0/1]
port link-type access
[RouterA-Ethernet2/0/1]
port default vlan 11
[RouterA-Ethernet2/0/1]
quit
#Add VLANIF 11 to bridge group 1.
[RouterA]
interface vlanif 11
[RouterA-Vlanif11]
bridge 1
[RouterA-Vlanif11]
quit
# Add GE3/0/0 to bridge group 1.
[RouterA]
interface gigabitethernet 3/0/0
[RouterA-GigabitEthernet3/0/0]
bridge 1
[RouterA-GigabitEthernet3/0/0]
quit
2.
Configure RouterB.
# Create bridge group 1.
<Huawei>
system-view
[Huawei]
sysname RouterB
[RouterB]
bridge 1
[RouterB-bridge1]
quit
# Add Eth2/0/2 and Eth2/0/1 to VLAN 11 to allow the communication between User 3 and
User 4.
[RouterB]
vlan 11
[RouterB-vlan11]
quit
[RouterB]
interface ethernet 2/0/2
[RouterB-Ethernet2/0/2]
port link-type access
[RouterB-Ethernet2/0/2]
port default vlan 11
[RouterB-Ethernet2/0/2]
quit
[RouterB]
interface ethernet 2/0/1
Huawei AR3200 Series Enterprise Routers
Configuration Guide - LAN
2 Transparent Bridging Configuration
Issue 02 (2012-03-30)
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
68