USER MANUAL
GWR Router Series
86
The Cisco Router configuration:
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname
Cisco-Router
!
boot-start-marker
boot-end-marker
!
username admin password 7 ****************
!
enable secret 5 *********************
!
no aaa new-model
!
no ip domain lookup
!
!--- Keyring that defines wildcard pre-shared key.
!
crypto keyring remote
pre-shared-key address 0.0.0.0 0.0.0.0 key 1234567890
!
!--- ISAKMP policy
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
lifetime 28800
!
!--- Profile for LAN-to-LAN connection, that references
!--- the wildcard pre-shared key and a wildcard identity
!
crypto isakmp profile L2L
description LAN to LAN vpn connection
keyring remote
match identity address 0.0.0.0
!
!
crypto ipsec transform-set testGWR esp-3des esp-sha-hmac
!
!--- Instances of the dynamic crypto map
!--- reference previous IPsec profile.
!
crypto dynamic-map dynGWR 5
set transform-set testGWR
set isakmp-profile L2L
!
!--- Crypto-map only references instances of the previous dynamic crypto map.
!
crypto map GWR 10 ipsec-isakmp dynamic dynGWR
!
interface FastEthernet0/0
description WAN INTERFACE
ip address 150.160.170.1 255.255.255.252
ip nat outside
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
crypto map GWR
!
interface FastEthernet0/1
description LAN INTERFACE
www.4Gon.co.uk [email protected] Tel: +44 (0)1245 808295 Fax: +44 (0)1245 808299