ip address 4.4.4.2 255.255.255.0
ip portbundle outside
!
interface GigabitEthernet 0/0/4 #Connected to the Web portal
ip address 5.5.5.2 255.255.255.0
ip portbundle outside
!
interface Loopback0
#Loopback interface for PBHK service
ip address 15.1.1.1 255.255.255.0
!
#----------------------------------------------
# Port Bundle Configurations
#----------------------------------------------
!
ip portbundle
length 5
source Loopback0
#----------------------------------------------
# Service Definitions
#----------------------------------------------
policy-map type service OPENGARDEN_SERVICE
20 class type traffic ISG_OPENGARDEN
!
policy-map type service L4REDIRECT_SERVICE
10 class type traffic L4REDIRECT
redirect to group ISG_GROUP
accounting aaa list IP_SESSION
!
class type traffic default input
drop
policy-map type service PBHK_SERVICE
ip portbundle
!
#----------------------------------------------
# Traffic Class Definitions
#----------------------------------------------
class-map type traffic match-any ISG_OPENGARDEN
match access-group output name ACL_OUT_OPENGARDEN
match access-group input name ACL_IN_OPENGARDEN
class-map type traffic match-any L4REDIRECT
match access-group input name ACL_IN_L4REDIRECT
class-map type control match-all IP_UNAUTH_COND
match timer IP_UNAUTH_TIMER
match authen-status unauthenticated
#----------------------------------------------
# Redirect Group Definition
#----------------------------------------------
redirect server-group ISG_GROUP
server ip 10.10.33.166 port 80
#----------------------------------------------
# Policy Map
#----------------------------------------------
policy-map type control TAL
class type control always event session-start
10 service-policy type service name PBHK_SERVICE
20 authorize aaa list AUTHOR_LIST password cisco123 identifier mac-address
30 service-policy type service name L4REDIRECT_SERVICE
40 service-policy type service name OPENGARDEN_SERVICE
50 set-timer IP_UNAUTH_TIMER 10
!
class type control always event account-logon
10 authenticate aaa list IP_AUTHEN_LIST
20 service-policy type service unapply name OPENGARDEN_SERVICE
30 service-policy type service unapply name L4REDIRECT_SERVICE
!
class type control UNAUTHEN_COND event timed-policy-expiry
10 service disconnect
!
#----------------------------------------------
# ACL
Intelligent Wireless Access Gateway Configuration Guide
OL-30226-03
97
Call Flows for Simple IP Users
Simple IP Unclassified MAC Authentication Call Flow Configuration
Содержание Intelligent Wireless Access Gateway
Страница 40: ...Intelligent Wireless Access Gateway Configuration Guide 32 OL 30226 03 IP Sessions Over Gigabit EtherChannel ...
Страница 44: ...Intelligent Wireless Access Gateway Configuration Guide 36 OL 30226 03 Multiple Flow Tunnel ...
Страница 64: ...Intelligent Wireless Access Gateway Configuration Guide 56 OL 30226 03 GTPv2 Support in the iWAG ...
Страница 72: ...Intelligent Wireless Access Gateway Configuration Guide 64 OL 30226 03 Configuring ISG Policy Templates ...
Страница 86: ...Intelligent Wireless Access Gateway Configuration Guide 78 OL 30226 03 Dual Stack Support for PMIPv6 and GTP ...