13: Configuring an Ethernet interface
_______________________________________________________________________________________________________
_____________________________________________________________________________________________________
© Virtual Access 2016
GW6600 Series and GW6600V Series User Manual
Issue: 1.5
Page 118 of 384
option proto 'static'
option ifname 'eth0'
option monitored '0'
option ipaddr '2.2.2.2'
option netmask '255.255.255.0'
option gateway '2.2.2.10'
option broadcast '2.2.2.255'
list vlan_qos_map_ingress '1:2'
list vlan_qos_map_ingress '2:1'
config alias 'ethalias1'
option proto 'static'
option interface 'newinterface'
option ipaddr '10.10.10.1'
option netmask '255.255.255.0'
option gateway '10.10.10.10'
option bcast '10.10.10.255'
option dns '8.8.8.8'
root@VA_router:~# uci export firewall
package firewall
config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan newinterface'
root@VA_router:~# uci export dhcp
package dhcp
……
config dhcp
option start '100'
option leasetime '12h'
option limit '150'
option interface 'newinterface'
To change any of the above values use
uci set
command.