
[SwitchA]
ip route-static 2.2.2.0 24 1.1.1.2
Step 2
Configure Switch B.
# Assign an IP address to VLANIF 10 on Switch B and disable the sending of ICMP host
unreachable packets.
<Quidway>
system-view
[Quidway]
sysname SwitchB
[SwitchB]
vlan 10
[SwitchB-Vlan10]
quit
[SwitchB]
interface ethernet0/0/1
[SwitchB-Ethernet0/0/1]
port hybrid tagged vlan 10
[SwitchB-Ethernet0/0/1]
quit
[SwitchB]
interface vlanif 10
[SwitchB-Vlanif10]
ip address 1.1.1.2 24
[SwitchB-Vlanif10]
quit
[SwitchB]
vlan 11
[SwitchB-Vlan11]
quit
[SwitchB]
interface ethernet0/0/2
[SwitchB-Ethernet0/0/2]
port hybrid tagged vlan 11
[SwitchB-Ethernet0/0/2]
quit
[SwitchB]
interface vlanif 11
[SwitchB-Vlanif11]
ip address 2.2.2.1 24
[SwitchB-Vlanif11]
icmp host-unreachable send
[SwitchB-Vlanif11]
quit
Step 3
Configure Switch C.
# Assign an IP address to VLANIF 11 on Switch C.
<Quidway>
system-view
[Quidway]
sysname SwitchC
[SwitchC]
vlan 11
[SwitchC-Vlan11]
quit
[SwitchC]
interface ethernet0/0/2
[SwitchC-Ethernet0/0/2]
port hybrid tagged vlan 11
[SwitchC-Ethernet0/0/2]
quit
[SwitchC]
interface vlanif 11
[SwitchC-Vlanif11]
ip address 2.2.2.2 24
[SwitchC-Vlanif11]
quit
Step 4
Verify the configuration.
# Debug ICMP packets on Switch A.
<SwitchA>
debugging ip icmp
<SwitchA>
terminal monitor
<SwitchA>
terminal debugging
# Run the
ping 2.2.2.3
command on Switch A. According to the received packet captured by
the tester on Switch A, Switch B sends host unreachable packets.
[SwitchA]
ping 2.2.2.3
----End
Configuration Files
l
Configuration file of Switch A
#
sysname SwitchA
#
vlan 10
#
interface vlanif 10
ip address 1.1.1.1 255.255.255.0
Quidway S2700 Series Ethernet Switches
Configuration Guide - IP Service
3 IP Performance Configuration
Issue 01 (2011-07-15)
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
44