
[Quidway-Ethernet0/0/1]
quit
[Quidway]
interface ethernet 0/0/2
[Quidway-Ethernet0/0/2]
port link-type access
[Quidway-Ethernet0/0/2]
port default vlan 2
[Quidway-Ethernet0/0/2]
quit
# Configure Sub-VLAN 3.
<Quidway>
system-view
[Quidway]
vlan 3
[Quidway-vlan3]
quit
# Add Eth0/0/3 and Eth0/0/4 to Sub-VLAN 3.
[Quidway]
interface ethernet 0/0/3
[Quidway-Ethernet0/0/3]
port link-type access
[Quidway-Ethernet0/0/3]
port default vlan 3
[Quidway-Ethernet0/0/3]
quit
[Quidway]
interface ethernet 0/0/4
[Quidway-Ethernet0/0/4]
port link-type access
[Quidway-Ethernet0/0/4]
port default vlan 3
[Quidway-Ethernet0/0/4]
quit
# Configure Super-VLAN 4 and add Sub-VLAN 2 to Super-VLAN 4.
[Quidway]
vlan 4
[Quidway-vlan4]
aggregate-vlan
[Quidway-vlan4]
access-vlan 2
[Quidway-vlan4]
access-vlan 3
[Quidway-vlan4]
quit
Step 2
Create and configure VLANIF 4.
# Create VLANIF 4.
[Quidway]
interface vlanif 4
# Assign an IP address to VLANIF 4.
[Quidway-Vlanif4]
ip address 10.10.10.1 24
Step 3
Enable inter-VLAN proxy ARP on VLANIF 4.
[Quidway-Vlanif4]
arp-proxy inter-sub-vlan-proxy enable
[Quidway-Vlanif4]
quit
Step 4
Verify the configuration.
# Run the
display current-configuration
command. You can view the configurations of the
Super-VLAN, Sub-VLAN, and VLANIF interface. For query results, see the following
configuration file.
# Run the
display arp
command to view all the ARP entries.
<Quidway>
display arp
IP ADDRESS MAC ADDRESS EXPIRE(M) TYPE INTERFACE VPN-INSTANCE
VLAN/CEVLAN
------------------------------------------------------------------------------
10.10.10.1 0018-2000-0083 I - Vlanif4
10.10.10.2 00e0-fc00-0002 19 D-0 Eth0/0/1
2/-
10.10.10.3 00e0-fc00-0003 19 D-0 Eth0/0/2
2/-
10.10.10.4 00e0-fc00-0004 19 D-0 Eth0/0/3
3/-
10.10.10.5 00e0-fc00-0005 19 D-0 Eth0/0/4
3/-
------------------------------------------------------------------------------
Total:5 Dynamic:4 Static:0 Interface:1
----End
Quidway S2700 Series Ethernet Switches
Configuration Guide - IP Service
2 ARP Configuration
Issue 01 (2011-07-15)
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
31