This example shows how to create the port channel:
switch(config)#
interface port-channel 2
switch(config-if)#
switchport mode F
switch(config-if)#
switchport
dedicated
switch(config-if)#
channel mode active
switch(config-if)#
exit
This example shows how to configure the port channel member interfaces on the core switch in dedicated
mode:
switch(config)#
interface fc1/4-6
switch(config-if)#
shut
switch(config-if)#
switchport mode F
switch(config-if)#
switchport speed 4000
switch(config-if)#
switchport rate-mode dedicated
switch(config-if)#
switchport trunk mode on
switch(config-if)#
channel-group 2
switch(config-if)#
no shut
switch(config-if)#
exit
This example shows how to create the port channel in dedicated mode on the NPV switch:
switch(config)#
interface san-port-channel 2
switch(config-if)#
switchport mode NP
switch(config-if)#
no shut
switch(config-if)#
exit
This example shows how to configure the port channel member interfaces on the NPV switch:
switch(config)#
interface fc2/1-2
switch(config-if)#
shut
switch(config-if)#
switchport mode NP
switch(config-if)#
switchport trunk mode on
switch(config-if)#
channel-group 2
switch(config-if)#
no shut
switch(config-if)#
exit
Verifying SAN Port Channel Configuration
You can view specific information about existing SAN port channels at any time from EXEC mode. The
following
show
commands provide further details on existing SAN port channels.
The
show san-port-channel summary
command displays a summary of SAN port channels within the switch.
A one-line summary of each SAN port channel provides the administrative state, the operational state, the
number of attached and active interfaces (up), and the first operational port (FOP), which is the primary
operational interface selected in the SAN port channel to carry control-plane traffic (no load-balancing). The
FOP is the first port that comes up in a SAN port channel and can change if the port goes down. The FOP is
also identified by an asterisk ( * ).
To display VSAN configuration information, perform one of the following tasks:
Procedure
Purpose
Command or Action
Displays SAN port channel information.
switch#
show san-port-channel summary
|
database
|
consistency
[
details
] |
usage
|
compatibility-parameters
Step 1
Cisco Nexus 5500 Series NX-OS SAN Switching Configuration Guide, Release 7.x
110
OL-30895-01
Configuring SAN Port Channels
Verifying SAN Port Channel Configuration