11
Cisco Nexus B22 Fabric Extender for Dell Getting Started Guide
Configuring the Cisco Nexus B22 Fabric Extender for Dell
This example shows how to associate the Fabric Extender to an EtherChannel interface on the switch:
switch#
configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#
interface port-channel 2
switch(config-if)#
switchport mode fex-fabric
switch(config-if)#
fex associate 100
switch(config-if)#
exit
switch(config)#
interface ethernet 1/19
switch(config-if)#
switchport mode fex-fabric
switch(config-if)#
fex associate 100
switch(config-if)#
channel-group 2
switch(config-if)#
exit
switch(config)#
interface ethernet 1/20
switch(config-if)#
switchport mode fex-fabric
switch(config-if)#
fex associate 100
switch(config-if)#
channel-group 2
switch(config-if)#
exit
switch(config)#
interface ethernet 1/21
switch(config-if)#
switchport mode fex-fabric
switch(config-if)#
fex associate 100
switch(config-if)#
channel-group 2
switch(config-if)#
exit
switch(config)#
interface ethernet 1/22
switch(config-if)#
switchport mode fex-fabric
switch(config-if)#
fex associate 100
switch(config-if)#
channel-group 2
switch(config-if)#
exit
Note
You have to associate each Ethernet interface that is a member of the EtherChannel as a fabric interface
as shown in the above example.
This example shows how to display the association of the Fabric Extender and the switch:
switch#
show interface port-channel 2 fex-intf
Fabric FEX
Interface Interfaces
---------------------------------------------------
Po2 Eth100/1/1 Eth100/1/2 Eth100/1/3 Eth100/1/4
Eth100/1/5 Eth100/1/6 Eth100/1/7 Eth100/1/8
Eth100/1/9 Eth100/1/10 Eth100/1/11 Eth100/1/12
Eth100/1/13 Eth100/1/14 Eth100/1/15 Eth100/1/16
Disassociating a Fabric Extender from an Interface
To disassociate the Fabric Extender from an interface, perform this task:
Command
Purpose
switch(config-if)#
no fex associate
Disassociates the Fabric Extender unit attached to the
interface.