IPsec User Guide
19
username progent privilege 15 password 0 progent
!
crypto isakmp policy 2
encr 3des
authentication pre-share
group 2
lifetime 28000
crypto isakmp key 6 key4567890123477 address 166.213.198.10
crypto isakmp key test address 70.2.190.17
!
!
crypto ipsec transform-set AES-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set 3DES-SHA esp-3des esp-sha-hmac
!
crypto map IPSEC 30 ipsec-isakmp
set peer 166.213.198.10
set security-association lifetime seconds 28000
set transform-set 3DES-SHA
set pfs group2
match address 101
crypto map IPSEC 40 ipsec-isakmp
set peer 70.2.190.17
set security-association lifetime seconds 28000
set transform-set 3DES-SHA
set pfs group2
match address 102
!
!
!
interface FastEthernet0/0
ip address 64.163.70.102 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed 10
crypto map IPSEC
!