ip access-group abcd in
no shutdown
Dell(conf-if-te1/1/1)#end
Dell#configure terminal
Dell(conf)#
ip access-list extended abcd
Dell(config-ext-nacl)#permit tcp any any
Dell(config-ext-nacl)#deny icmp any any
Dell(config-ext-nacl)#permit 1.1.1.2
Dell(config-ext-nacl)#end
Dell#
show ip accounting access-list
!
Extended Ingress IP access list abcd on tengigabitethernet 1/1/1
seq 5 permit tcp any any
seq 10 deny icmp any any
seq 15 permit 1.1.1.2
Configure Egress ACLs
Egress ACLs are applied to line cards and affect the traffic leaving the system. Configuring egress ACLs
onto physical interfaces protects the system infrastructure from attack — malicious and incidental — by
explicitly allowing only authorized traffic. These system-wide ACLs eliminate the need to apply ACLs onto
each interface and achieves the same results. By localizing target traffic, it is a simpler implementation.
To restrict egress traffic, use an egress ACL. For example, when a denial of service (DOS) attack traffic is
isolated to a specific interface, you can apply an egress ACL to block the flow from the exiting the box,
thus protecting downstream devices.
To create an egress ACL, use the
ip access-group
command in EXEC Privilege mode. The example
shows viewing the configuration, applying rules to the newly created access group, and viewing the
access list.
NOTE: VRF based ACL configurations are not supported on the egress traffic.
Example of Applying ACL Rules to Egress Traffic and Viewing ACL Configuration
To specify ingress, use the
out
keyword. Begin applying rules to the ACL with the
ip access-list
extended
abcd
command. To view the access-list, use the
show
command.
Dell(conf)#interface TenGigabitEthernet 1/1
Dell(conf-if-te-1/1)#
ip access-group abcd out
Dell(conf-if-te-1/1)#show config
!
TenGigabitEthernet 1/1
no ip address
ip access-group abcd out
no shutdown
Dell(conf-if-te-1/1)#end
Dell#configure terminal
Dell(conf)#
ip access-list extended abcd
Dell(config-ext-nacl)#permit tcp any any
Dell(config-ext-nacl)#deny icmp any any
Dell(config-ext-nacl)#permit 1.1.1.2
Dell(config-ext-nacl)#end
Dell#
show ip accounting access-list
!
Extended Ingress IP access list abcd on tengigabitethernet 0/0
seq 5 permit tcp any any
144
Access Control Lists (ACLs)
Summary of Contents for S4820T
Page 1: ...Dell Configuration Guide for the S4820T System 9 8 0 0 ...
Page 282: ...Dell 282 Control Plane Policing CoPP ...
Page 622: ...Figure 81 Configuring Interfaces for MSDP 622 Multicast Source Discovery Protocol MSDP ...
Page 623: ...Figure 82 Configuring OSPF and BGP for MSDP Multicast Source Discovery Protocol MSDP 623 ...
Page 629: ...Figure 86 MSDP Default Peer Scenario 2 Multicast Source Discovery Protocol MSDP 629 ...
Page 630: ...Figure 87 MSDP Default Peer Scenario 3 630 Multicast Source Discovery Protocol MSDP ...
Page 751: ...10 11 5 2 00 00 05 00 02 04 Member Ports Te 1 2 1 PIM Source Specific Mode PIM SSM 751 ...
Page 905: ...Figure 112 Single and Double Tag First byte TPID Match Service Provider Bridging 905 ...
Page 979: ...6 Member not present 7 Member not present Stacking 979 ...
Page 981: ...storm control Storm Control 981 ...
Page 1103: ...Figure 134 Setup OSPF and Static Routes Virtual Routing and Forwarding VRF 1103 ...