1-90
Catalyst 3750-X and 3560-X Switch Software Configuration Guide
OL-25303-03
Chapter 1 Configuring IP Unicast Routing
Configuring Multi-VRF CE
Router(config-vrf)#
exit
Router(config)#
ip vrf v2
Router(config-vrf)#
rd 100:2
Router(config-vrf)#
route-target export 100:2
Router(config-vrf)#
route-target import 100:2
Router(config-vrf)#
exit
Router(config)#
ip cef
Router(config)#
interface Loopback1
Router(config-if)#
ip vrf forwarding v1
Router(config-if)#
ip address 3.3.1.3 255.255.255.0
Router(config-if)#
exit
Router(config)#
interface Loopback2
Router(config-if)#
ip vrf forwarding v2
Router(config-if)#
ip address 3.3.2.3 255.255.255.0
Router(config-if)#
exit
Router(config)#
interface gigabitethernet1/1/0.10
Router(config-if)#
encapsulation dot1q 10
Router(config-if)#
ip vrf forwarding v1
Router(config-if)#
ip address 38.0.0.3 255.255.255.0
Router(config-if)#
exit
Router(config)#
interface gigabitethernet1/1/0.20
Router(config-if)#
encapsulation dot1q 20
Router(config-if)#
ip vrf forwarding v2
Router(config-if)#
ip address 83.0.0.3 255.255.255.0
Router(config-if)#
exit
Router(config)#
router bgp 100
Router(config-router)#
address-family ipv4 vrf v2
Router(config-router-af)#
neighbor 83.0.0.8 remote-as 800
Router(config-router-af)#
neighbor 83.0.0.8 activate
Router(config-router-af)#
network 3.3.2.0 mask 255.255.255.0
Router(config-router-af)#
exit
Router(config-router)#
address-family ipv4 vrf vl
Router(config-router-af)#
neighbor 38.0.0.8 remote-as 800
Router(config-router-af)#
neighbor 38.0.0.8 activate
Router(config-router-af)#
network 3.3.1.0 mask 255.255.255.0
Router(config-router-af)#
end
Displaying Multi-VRF CE Status
Table 1-15
Commands for Displaying Multi-VRF CE Information
Command
Purpose
show ip protocols vrf
vrf-name
Display routing protocol information associated
with a VRF.
show ip route vrf
vrf-name
[
connected
] [
protocol
[
as-number
]] [
list
]
[
mobile
] [
odr
] [
profile
] [
static
] [
summary
] [
supernets-only
]
Display IP routing table information associated
with a VRF.
show ip vrf
[
brief
|
detail
|
interfaces
] [
vrf-name
]
Display information about the defined VRF
instances.
Содержание Catalyst 3560-X Series
Страница 12: ...Contents 10 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 13: ...Contents 11 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 14: ...Contents 12 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 15: ...Contents 13 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 16: ...Contents 14 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 17: ...Contents 15 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 18: ...Contents 16 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 19: ...Contents 17 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 20: ...Contents 18 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 21: ...Contents 19 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 22: ...Contents 20 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 23: ...Contents 21 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 24: ...Contents 22 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 25: ...Contents 23 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 26: ...Contents 24 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 27: ...Contents 25 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 28: ...Contents 26 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 29: ...Contents 27 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 30: ...Contents 28 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 31: ...Contents 29 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 32: ...Contents 30 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 33: ...Contents 31 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 34: ...Contents 32 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 35: ...Contents 33 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 36: ...Contents 34 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 37: ...Contents 35 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 38: ...Contents 36 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...
Страница 42: ...56 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 Preface ...
Страница 1416: ...1 36 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 Chapter 1 Troubleshooting Troubleshooting Tables ...
Страница 1538: ...Index IN 58 Catalyst 3750 X and 3560 X Switch Software Configuration Guide OL 25303 03 ...