The second permit entry is necessary because an implicit deny -all condition is at the end of each IPv6 access
list.
Switch(config)#
ipv6 access-list CISCO
Switch(config-ipv6-acl)#
deny tcp any any gt 5000
Switch config-ipv6-acl)#
deny ::/0 lt 5000 ::/0 log
Switch(config-ipv6-acl)#
permit icmp any any
Switch(config-ipv6-acl)#
permit any any
Example: Applying IPv6 ACLs
This example shows how to apply the access list Cisco to outbound traffic on a Layer 3 interface.
Switch(config-if)# no switchport
Switch(config-if)# ipv6 address 2001::/64 eui-64
Switch(config-if)# ipv6 traffic-filter CISCO out
Example: Configuring PACL Mode and Applying IPv6 PACL on an Interface
Device#
configure terminal
Device(config)#
ipv6 access-list list1
Device(config-ipv6-acl)#
exit
Device(config-if)#
ipv6 traffic-filter list1 in
Example: IPv6 ACL Extensions for Hop by Hop Filtering
Device(config)#
ipv6 access-list hbh_acl
Device(config-ipv6-acl)#
permit tcp any any hbh
Device(config-ipv6-acl)#
permit tcp any any
Device(config-ipv6-acl)#
permit udp any any
Device(config-ipv6-acl)#
permit udp any any hbh
Device(config-ipv6-acl)#
permit hbh any any
Device(config-ipv6-acl)#
permit any any
Device(config-ipv6-acl)#
hardware statistics
Device(config-ipv6-acl)#
exit
! Assign an IP address and add the ACL on the interface.
Device(config)#
interface FastEthernet3/1
Device(config-if)#
ipv6 address 1001::1/64
Device(config-if)#
ipv6 traffic-filter hbh_acl in
Device(config-if)#
exit
Device(config)#
exit
Device#
clear counters
Clear "show interface" counters on all interfaces [confirm]
Device#
! Verify the configurations.
Device#
show running-config interface FastEthernet3/1
Building configuration...
Current configuration : 114 bytes
!
interface FastEthernet3/1
no switchport
ipv6 address 1001::1/64
ipv6 traffic-filter hbh_acl
end
Consolidated Platform Configuration Guide, Cisco IOS Release 15.2(4)E (Catalyst 2960-X Switches)
1231
Configuration Examples for IPv6 ACLs
Содержание Catalyst 2960 Series
Страница 78: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches lxxviii Contents ...
Страница 96: ......
Страница 184: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 102 Additional References ...
Страница 195: ...P A R T II IP Multicast Routing Configuring IGMP Snooping and Multicast VLAN Registration page 115 ...
Страница 196: ......
Страница 250: ......
Страница 292: ......
Страница 488: ......
Страница 589: ...P A R T VI Cisco Flexible NetFlow Configuring NetFlow Lite page 509 ...
Страница 590: ......
Страница 619: ...P A R T VII QoS Configuring QoS page 539 Configuring Auto QoS page 645 ...
Страница 620: ......
Страница 749: ...P A R T VIII Routing Configuring IP Unicast Routing page 669 Configuring IPv6 First Hop Security page 677 ...
Страница 750: ......
Страница 796: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 714 Additional References ...
Страница 856: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 774 Additional References ...
Страница 1400: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1318 Additional References ...
Страница 1546: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1464 Auto Identity ...
Страница 1596: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1514 Additional References ...
Страница 1604: ......
Страница 1740: ......
Страница 1764: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1682 Additional References ...
Страница 1942: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1860 cli_write ...
Страница 1950: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1868 context_save ...
Страница 2058: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1976 event_register_wdsysmon ...
Страница 2076: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 1994 smtp_subst ...
Страница 2090: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 2008 sys_reqinfo_syslog_history ...
Страница 2104: ...Consolidated Platform Configuration Guide Cisco IOS Release 15 2 4 E Catalyst 2960 X Switches 2022 unregister_counter ...
Страница 2105: ...P A R T XII Configuring Cisco IOS IP SLAs Configuring Cisco IP SLAs page 2025 ...
Страница 2106: ......
Страница 2118: ......
Страница 2164: ......