Configure Egress ACLs
Egress ACLs are applied to line cards and affect the traffic leaving the system. Configuring egress ACLs onto
physical interfaces protects the system infrastructure from attack — malicious and incidental — by explicitly
allowing only authorized traffic. These system-wide ACLs eliminate the need to apply ACLs onto each
interface and achieves the same results. By localizing target traffic, it is a simpler implementation.
To restrict egress traffic, use an egress ACL. For example, when a denial of service (DOS) attack traffic is
isolated to a specific interface, you can apply an egress ACL to block the flow from the exiting the box, thus
protecting downstream devices.
To create an egress ACL, use the
ip access-group
command in EXEC Privilege mode. The example shows
viewing the configuration, applying rules to the newly created access group, and viewing the access list.
NOTE:
VRF based ACL configurations are not supported on the egress traffic.
Example of Applying ACL Rules to Egress Traffic and Viewing ACL Configuration
To specify ingress, use the
out
keyword. Begin applying rules to the ACL with the
ip access-list
extended
abcd
command. To view the access-list, use the
show
command.
Dell(conf)#interface TenGigabitEthernet 1/1
Dell(conf-if-te-1/1)#
ip access-group abcd out
Dell(conf-if-te-1/1)#show config
!
TenGigabitEthernet 1/1
no ip address
ip access-group abcd out
no shutdown
Dell(conf-if-te-1/1)#end
Dell#configure terminal
Dell(conf)#
ip access-list extended abcd
Dell(config-ext-nacl)#permit tcp any any
Dell(config-ext-nacl)#deny icmp any any
Dell(config-ext-nacl)#permit 1.1.1.2
Dell(config-ext-nacl)#end
Dell#
show ip accounting access-list
!
Extended Ingress IP access list abcd on tengigabitethernet 0/0
seq 5 permit tcp any any
seq 10 deny icmp any any
seq 15 permit 1.1.1.2
Dell#configure terminal
Dell(conf)#interface te 1/2
Dell(conf-if-te-1/2)#ip vrf forwarding blue
Dell(conf-if-te-1/2)#show config
!
interface TenGigabitEthernet 1/2
ip vrf forwarding blue
no ip address
shutdown
Dell(conf-if-te-1/2)#
Dell(conf-if-te-1/2)#
Dell(conf-if-te-1/2)#end
Dell#
Access Control Lists (ACLs)
158
Summary of Contents for S4048T
Page 1: ...Dell Configuration Guide for the S4048T ON System 9 10 0 1 ...
Page 98: ... saveenv 7 Reload the system uBoot mode reset Management 98 ...
Page 113: ...Total CFM Pkts 10303 CCM Pkts 0 LBM Pkts 0 LTM Pkts 3 LBR Pkts 0 LTR Pkts 0 802 1ag 113 ...
Page 411: ...mode transit no disable Force10 Resilient Ring Protocol FRRP 411 ...
Page 590: ...Figure 67 Inspecting the LAG Configuration Link Aggregation Control Protocol LACP 590 ...
Page 646: ...Figure 87 Configuring Interfaces for MSDP Multicast Source Discovery Protocol MSDP 646 ...
Page 647: ...Figure 88 Configuring OSPF and BGP for MSDP Multicast Source Discovery Protocol MSDP 647 ...
Page 653: ...Figure 91 MSDP Default Peer Scenario 2 Multicast Source Discovery Protocol MSDP 653 ...
Page 654: ...Figure 92 MSDP Default Peer Scenario 3 Multicast Source Discovery Protocol MSDP 654 ...
Page 955: ...Figure 119 Single and Double Tag First byte TPID Match Service Provider Bridging 955 ...