146
Cisco 3900 Series, Cisco 2900 Series, and Cisco 1900 Series Integrated Services Routers Generation 2 Software Configuration Guide
Chapter Configuring Security Features
Configuring VPN
crypto ipsec client ezvpn ezvpnclient
connect auto
group 2 key secret-password
mode client
peer 192.168.100.1
!
interface fastethernet 4
crypto ipsec client ezvpn ezvpnclient outside
crypto map static-map
!
interface vlan 1
crypto ipsec client ezvpn ezvpnclient inside
!
Configure a Site-to-Site GRE Tunnel
To
configure a site-to-site GRE tunnel
,
follow these steps
,
beginning in global configuration mode
.
SUMMARY STEPS
1.
interface
type number
2.
ip address
ip-address mask
3.
tunnel source
interface-type number
4.
tunnel destination
default-gateway-ip-address
5.
crypto map
map-name
6.
exit
7.
ip access-list {standard | extended}
access-list-name
8.
permit
protocol
source source-wildcard destination destination-wildcard
9.
exit
DETAILED STEPS
Command or Action
Purpose
Step 1
interface
type number
Example:
Router(config)# interface tunnel 1
Router(config-if)#
Creates a tunnel interface and enters interface
configuration mode.
Step 2
ip address
ip-address mask
Example:
Router(config-if)# 10.62.1.193
255.255.255.252
Router(config-if)#
Assigns an address to the tunnel.